samba 3.6でハマる…

11月 28, 2012

sambaを3.5から3.6にアップデートしました。そしたら…

Windowsからネットワークディスクがアクセスできなくなったァァ

デバッグレベルを上げて見てみたところ…primary group SIDが、おいちゃんのユーザSIDのgroup SIDとマッチしないと抜かしやがる…( ̄ヘ ̄;)ウーン、

解らん

LDAPを使った時だけの問題らしいのだが、ネット上の情報も英語だけだわ。しかも明快な解決策がいまいち解らん…ウー c(`Д´c)

Linuxカーネルといい、sambaといい、PHPといい…アップデートでくじけるパッケージが増えてきた…困ったなぁ…

posted in Gentoo Linux, コンピュータ, マイサーバー by maruo

Follow comments via the RSS Feed | Leave a comment | Trackback URL

Leave Your Comment

 
Powered by Wordpress and MySQL. Theme by Shlomi Noach, openark.org
ページ内検索

ログイン

ユーザー名:


パスワード:





パスワード紛失

メインメニュー

サブメニュー
自宅鯖計画

Gentoo Linuxな生活

玄箱HGにGentoo格闘記

航空ショーへ行こう

モータースポーツな世界

奥深き写真の世界への誘い

我思う ゆえに我あり



携帯用QRコード